miniSIPServer on Ubuntu 16.04

The latest Ubuntu 16.04 was released yesterday.  Since it is a LTS version, we downloaded it as soon as possible and made some test in lab.

Some libraries have been upgraded or changed in this version, we need update MSS to fit these modifications. If you want to try miniSIPServer on Ubuntu 16.04, or you want to upgrade your previous Ubuntu to 16.04, you need install latest miniSIPServer V27 (build 20160422) .

Please refer to attached figure, we run the latest MSS on Ubuntu 16.04.

miniSIPServer on Ubuntu 16.04
miniSIPServer on Ubuntu 16.04