Happy new year! 64 bits miniSIPServer!

Today we upgrade miniSIPServer V14 to support 64 bits Debian and Ubuntu. That’s a great news for some of our customers.

As we know, in some networks, customers have deployed 64 bits Debian or Ubuntu servers. So when we want to install previous 32 bits miniSIPServer in their servers, it is required to install some additional 32 bits libraries. Of course, it is no problem to do that, but some customers often think it could be unstable for their servers.

So we decide to migrate MSS to 64 bits to fit this requirement. Now it is unnecessary to care about 32 bits problem.

For customers who are using 64 bits Windows, it is unnecessary to care about 32 bits problem. Windows can process them in perfect way, so please keep current versions.